OVALdb logo

Профессиональный OVAL репозиторий

Skip Navigation LinksDevelopment > RubyGems

Критерии поиска:  Класс: уязвимость ,  Продукт: rubygems

Страница 1 из 46 (Всего элементов: 1811)Предыдущая1234567444546Следующая
OVALid 
Версия 
Название 
Класс 
Условие
Условие
Условие
xv
oval:com.altx-soft.freebsd:def:9851rubygems -- deserialization vulnerability (CVE-2017-0903)уязвимость
oval:com.altx-soft.nix:def:353042Red Hat/CentOS -- vulnerability in rubygems (CVE-2012-2005)уязвимость
oval:ru.altx-soft.nix:def:353062Red Hat/CentOS -- уязвимость в rubygems, cumin (CVE-2013-4287)уязвимость
oval:com.altx-soft.nix:def:458382Debian -- vulnerability in ruby2.3, ruby1.9.1, rubygems, ruby2.1 (CVE-2017-0900)уязвимость
oval:com.altx-soft.nix:def:497084Debian -- vulnerability in rubygems, jruby, ruby1.9.1, ruby2.1, ruby2.3 (CVE-2018-1000078)уязвимость
oval:com.altx-soft.win:def:570561Vulnerability in Ruby gem ox for versions less than 2.8.2 (CVE-2017-16229)уязвимость
oval:com.altx-soft.win:def:570621Vulnerability in Ruby gem nokogiri for versions less than 1.8.2 (CVE-2017-15412)уязвимость
oval:com.altx-soft.win:def:570792Insecure use of /tmp directory vulnerability in Ruby gem rubocop before 0.49 (CVE-2017-8418)уязвимость
oval:com.altx-soft.win:def:571051Vulnerability in Ruby gem psych for versions 2.0.0-2.0.13 (CVE-2014-9130)уязвимость
oval:com.altx-soft.win:def:571451Vulnerability in Ruby gem rack for versions less than 1.1.3, 1.2-1.2.5, 1.3-1.3.6 (CVE-2011-5036)уязвимость
oval:com.altx-soft.win:def:571961Vulnerability in Ruby gem doorkeeper for versions less than 1.4.1, 1.5-2.0.0 (CVE-2014-8144)уязвимость
oval:com.altx-soft.win:def:572221Vulnerability in Ruby gem sfpagent for versions less than 0.4.15 (CVE-2014-2888)уязвимость
oval:com.altx-soft.win:def:572282Data injection vulnerability in Ruby gem activerecord before 4.1.0.beta2 and before 4.0.3 (CVE-2014-0080)уязвимость
oval:com.altx-soft.win:def:572621Vulnerability in Ruby gem cocaine for versions 0.4.0-0.5.3 (CVE-2013-4457)уязвимость
oval:ru.altx-soft.win:def:570332Уязвимость в Ruby gem doorkeeper для версий 4.2.0-4.4.0, 5.0.0.rc1 (CVE-2018-1000211)уязвимость
oval:ru.altx-soft.win:def:570611Уязвимость в Ruby gem puppet до 5.3.4 (CVE-2017-10689)уязвимость
oval:ru.altx-soft.win:def:570812Уязвимость в Ruby gem gemirro до 0.16.0 (CVE-2017-16833)уязвимость
oval:ru.altx-soft.win:def:570871Уязвимость в Ruby gem nokogiri до 1.8.1 (CVE-2017-9050)уязвимость
oval:ru.altx-soft.win:def:571131Уязвимость в Ruby gem puppet для версий 2.0.0-2.7.23, 3.0.0-3.2.4 (CVE-2013-4761)уязвимость
oval:ru.altx-soft.win:def:571211Уязвимость в Ruby gem puppet для версий 2.7.0-2.7.18 (CVE-2012-3866)уязвимость
oval:ru.altx-soft.win:def:571442Уязвимость в Ruby gem actionpack для версий 2.3.0-2.3.13, 3.0.0-3.0.10, 3.1.0.rc1-3.1.0.rc5 (CVE-2011-2931)уязвимость
oval:ru.altx-soft.win:def:571532Уязвимость в Ruby gem actionview для версий 3.0.0-3.2.22.3, 4.0-4.2.7.1, 5.0.0.0-5.0.0.1 (CVE-2016-6316)уязвимость
oval:ru.altx-soft.win:def:571561Уязвимость в Ruby gem rack-mini-profiler до 0.10.1 (CVE-2016-4442)уязвимость
oval:ru.altx-soft.win:def:571702Уязвимость в Ruby gem nokogiri для версий 1.6.0-1.6.7.2 (CVE-2015-7499)уязвимость
oval:ru.altx-soft.win:def:572191Уязвимость в Ruby gem cap-strap (CVE-2014-4992)уязвимость
oval:ru.altx-soft.win:def:572471Уязвимость в Ruby gem nokogiri до 1.5.11, 1.6-1.6.1 (CVE-2013-6460)уязвимость
oval:ru.altx-soft.win:def:572501Уязвимость в Ruby gem i18n до 0.5.1, 0.6-0.6.6 (CVE-2013-4492)уязвимость
oval:ru.altx-soft.win:def:572671Уязвимость в Ruby gem fog-dragonfly до 0.8.4 и dragonfly до 0.8.4 (CVE-2013-5671)уязвимость
oval:ru.altx-soft.win:def:573071Уязвимость в Ruby gem crack до 0.3.2 (CVE-2013-1800)уязвимость
oval:ru.altx-soft.win:def:573162Уязвимость в Ruby gem actionpack до 2.3.0, 3.0-3.0.17, 3.1-3.1.8, 3.2-3.2.8 (CVE-2012-3463)уязвимость
oval:ru.altx-soft.win:def:573261Уязвимость в Ruby gem redcloth до 4.3.0 (CVE-2012-6684)уязвимость
oval:ru.altx-soft.win:def:573321Уязвимость в Ruby gem jruby-openssl до 0.6 (CVE-2009-4123)уязвимость
oval:ru.altx-soft.win:def:573351Уязвимость в Ruby gem gtk2 до или equal 0.16.0 (CVE-2007-6183)уязвимость
oval:ru.altx-soft.nix:def:328792Astra Linux SE 1.5 -- уязвимость в rubygems (CVE-2017-0901)уязвимость
oval:com.altx-soft.nix:def:385441Red Hat -- vulnerability in rubygems, cumin (CVE-2013-4461)уязвимость
oval:com.altx-soft.win:def:570761Vulnerability in Ruby gem recurly for versions less than 2.0.13, 2.1.0-2.1.11, 2.10.0-2.10.5, 2.11.0-2.11.3, 2.2.0-2.2.5, 2.3.0-2.3.10, 2.4.0-2.4.11, 2.5.0-2.5.3, 2.6.0-2.6.3, 2.7.0-2.7.8, 2.8.0-2.8.2, 2.9.0-2.9.2 (CVE-2017-0905)уязвимость
oval:com.altx-soft.win:def:570991Vulnerability in Ruby gem espeak-ruby for versions less than 1.0.3 (CVE-2016-10193)уязвимость
oval:com.altx-soft.win:def:571161Vulnerability in Ruby gem puppet for versions less than 2.6.18, 2.7.0-2.7.21, 3.0.0-3.1.1 (CVE-2013-2274)уязвимость
oval:com.altx-soft.win:def:571251Vulnerability in Ruby gem puppet for versions less than 2.6.15, 2.7.0-2.7.13 (CVE-2012-1988)уязвимость
oval:com.altx-soft.win:def:571592Information exposure vulnerability in Ruby gem actionview before 4.1.14.2 and before 3.2.22.2 (CVE-2016-2097)уязвимость
Страница 1 из 46 (Всего элементов: 1811)Предыдущая1234567444546Следующая

компания АЛТЭКС-СОФТ 2008-2020, © АО АЛТЭКС-СОФТ , ovaldb@altx-soft.com

OVAL and the OVAL logo are registered trademarks of The MITRE Corporation. Other names may be trademarks of their respective owners.